Allplan Forum Forum Index
Allplan Forum Forum Index FAQ Search Register Log in

Pb d'ouverture de certains projets + pb avec la fonction mur
Goto page: 1, 2  >
 
Post new topic   Reply to topic    Allplan Forum Forum Index -> ALLPLAN -> ARCHITECTURE
Previous topic :: Next topic  
Author Message
Stéphanie
Membre

Offline

Joined: 14 Jan 2016
Posts: 132
Localisation: DUNKERQUE
Féminin

PostPosted: Tue 12 Nov 2019 - 19:55    Post subject: Pb d'ouverture de certains projets + pb avec la fonction mur Reply with quote

Bonjour Allplaneurs (euses),

1er pb: lorsque je veux ouvrir certains projets, Allplan se crashe alors qu'ils s'ouvraient sans pb auparavant. --> apparemment pb avec des xref jj'ai supprimé les calques avec xref et j'arrive à ouvrir les projets
2ème: lorsque j'utilise la fonction mur, je vais dans les propriétés, je valide et après Allplan beugue.

J'ai fait cleanstd,laststd, cleanreg et lastreg.

Si vous avez qelques idées pour me dépanner, je suis preneuse.

Merci d'avance.


Stéphanie

Last edited by Stéphanie on Thu 14 Nov 2019 - 10:16; edited 6 times in total
Back to top
Publicité






PostPosted: Tue 12 Nov 2019 - 19:55    Post subject: Publicité

PublicitéSupprimer les publicités ?
Back to top
bco
Administrateur

Offline

Joined: 23 Mar 2012
Posts: 6,529
Localisation: Toulouse
Masculin

PostPosted: Wed 13 Nov 2019 - 00:39    Post subject: Pb d'ouverture de certains projets + pb avec la fonction mur Reply with quote

Stéphanie wrote:
1er pb: lorsque je veux ouvrir certains projets, Allplan se crashe alors qu'ils s'ouvraient sans pb auparavant.

Si c'est lié à un fichier utilisé en Xref, il faudrait analyser ce que contient ce fichier.
En savoir plus sur son contenu pourrait aider à comprendre...


Stéphanie wrote:
2ème: lorsque j'utilise la fonction mur, je vais dans les propriétés, je valide et après Allplan beugue.

C'est bien trop vague pour que l'on puisse émettre un avis...
Là aussi, il va falloir décrire davantage ce que tu fais et ce qu'il se passe.
Quelques captures d'écran, en plus de tes explications, pourraient être utiles éventuellement.
Wink


Back to top
Visit poster’s website
Stéphanie
Membre

Offline

Joined: 14 Jan 2016
Posts: 132
Localisation: DUNKERQUE
Féminin

PostPosted: Wed 13 Nov 2019 - 10:18    Post subject: Pb d'ouverture de certains projets + pb avec la fonction mur Reply with quote

bco wrote:
Si c'est lié à un fichier utilisé en Xref, il faudrait analyser ce que contient ce fichier.
En savoir plus sur son contenu pourrait aider à comprendre...




Comment faire pour analyser le fichier?


bco wrote:
C'est bien trop vague pour que l'on puisse émettre un avis...
Là aussi, il va falloir décrire davantage ce que tu fais et ce qu'il se passe.
Quelques captures d'écran, en plus de tes explications, pourraient être utiles éventuellement.
Wink




Je suis bien d'accord avec toi mais malheureusement je ne fais rien de plus que ce que j'ai décrit.


1ère capture: je fais un mur sans aller dans les propriétés pas de pb





2ème : je vais dans les propriétés du mur 





3ème capture : j'ai validé les propriétés (avec ou sans changements le résultat est le même) Allplan mouline 





J'ai eu le temps d'écrire mon message qu'Allplan n'a toujours pas fini de mouliner ma fonction mur.
Je n'avais jamais eu ce pb là avant, j'ai encore utilisé ma fonction mur vendredi et je n'avais pas de pb.
Est-ce possible que le pb vienne d'une mise à jour de l'ordinateur?









Stéphanie
Back to top
olivier1
Administrateur

Offline

Joined: 17 Mar 2012
Posts: 5,532
Localisation: NIORT
Masculin

PostPosted: Wed 13 Nov 2019 - 10:34    Post subject: Pb d'ouverture de certains projets + pb avec la fonction mur Reply with quote

Bonjour,

Est ce que tu peu modifier le titre du sujet par quelque chose d'un peu plus explicite .

Merci Wink


Les tâches urgentes: [Done]
Les tâches impossibles: [On Time]
Les miracles: [Delayed] - Merci d'attendre 24h
Back to top
bco
Administrateur

Offline

Joined: 23 Mar 2012
Posts: 6,529
Localisation: Toulouse
Masculin

PostPosted: Wed 13 Nov 2019 - 13:20    Post subject: Pb d'ouverture de certains projets + pb avec la fonction mur Reply with quote

Le problème arrive-t-il sur tous les projets ou sur un en particulier ?
Est-ce bien Allplan 2017 ?

J'ai reproduit ton mur dans Allplan 2017 et je n'ai eu aucun problème.
Je ne pense pas que ce soit directement lié à une mise à jour Windows.
C'est peut-être un fichier nécessaire à Allplan qui est "corrompu" (c'est-à-dire "abimé").

Essaye l'outil hotline "CleanUp"... Shocked
Sinon, tu peux tenter aussi une réinstallation d'Allplan sur lui-même (sans désinstallation).


Following members like this message:
Stéphanie (13/11/19)
Back to top
Visit poster’s website
Stéphanie
Membre

Offline

Joined: 14 Jan 2016
Posts: 132
Localisation: DUNKERQUE
Féminin

PostPosted: Wed 13 Nov 2019 - 14:58    Post subject: Pb d'ouverture de certains projets + pb avec la fonction mur Reply with quote

bco wrote:
Le problème arrive-t-il sur tous les projets ou sur un en particulier ?
Est-ce bien Allplan 2017 ?

c'est arrivé sur plusieurs projets différents.
c'est bien Allplan 2017.

bco wrote:

J'ai reproduit ton mur dans Allplan 2017 et je n'ai eu aucun problème.
Je ne pense pas que ce soit directement lié à une mise à jour Windows.
C'est peut-être un fichier nécessaire à Allplan qui est "corrompu" (c'est-à-dire "abimé").

c'est quand même étrange, je n'ai rien fait de spécial et le pb a disparu


bco wrote:

Essaye l'outil hotline "CleanUp"... Shocked
Sinon, tu peux tenter aussi une réinstallation d'Allplan sur lui-même (sans désinstallation).


Je vais faire le cleanup et si nécessaire je réinstallerais Allplan.


Stéphanie
Back to top
bco
Administrateur

Offline

Joined: 23 Mar 2012
Posts: 6,529
Localisation: Toulouse
Masculin

PostPosted: Wed 13 Nov 2019 - 16:10    Post subject: Pb d'ouverture de certains projets + pb avec la fonction mur Reply with quote

Si le problème a disparu comme il est venu, vérifie ton disque dur.
Il est probable qu'un secteur du disque dur soit défectueux et que lors du dernier enregistrement du fichier, il a été placé ailleurs et donc le fichier est à nouveau correct...
Wink


Following members like this message:
Stéphanie (13/11/19)
Back to top
Visit poster’s website
Stéphanie
Membre

Offline

Joined: 14 Jan 2016
Posts: 132
Localisation: DUNKERQUE
Féminin

PostPosted: Wed 13 Nov 2019 - 17:29    Post subject: Pb d'ouverture de certains projets + pb avec la fonction mur Reply with quote

Le pb est de retour et persiste même avec une réinstallation



Stéphanie
Back to top
Stéphanie
Membre

Offline

Joined: 14 Jan 2016
Posts: 132
Localisation: DUNKERQUE
Féminin

PostPosted: Wed 13 Nov 2019 - 21:35    Post subject: Pb d'ouverture de certains projets + pb avec la fonction mur Reply with quote

J'ai fait un fichier Allplan.out au cas où qq1 pourrait m'aider

http://www.sendspace.com/file/f1h98t




Stéphanie
Back to top
Stéphanie
Membre

Offline

Joined: 14 Jan 2016
Posts: 132
Localisation: DUNKERQUE
Féminin

PostPosted: Thu 14 Nov 2019 - 10:46    Post subject: Pb d'ouverture de certains projets + pb avec la fonction mur Reply with quote

Lien pour télécharger vidéo montrant ce que je fais pour comprendre peut être mieux le pb:
https://wetransfer.com/downloads/0532d9c80dbcdef8f343263aad2ad8d12019111408…


Stéphanie
Back to top
bco
Administrateur

Offline

Joined: 23 Mar 2012
Posts: 6,529
Localisation: Toulouse
Masculin

PostPosted: Thu 14 Nov 2019 - 15:34    Post subject: Pb d'ouverture de certains projets + pb avec la fonction mur Reply with quote

Je viens de regarder ta vidéo.

Tout d'abord, lorsque Windows indique qu'un programme ne répond pas cela veut simplement dire qu'il tourne depuis un certain temps sans être rafraichi mais pas forcément qu'il est planté. Il ne faut peut-être pas le fermer car il peut finir ses opérations tout de même et redevenir actif correctement.

Le mieux serait peut-être de transmettre ici le calque que tu montres dans ta vidéo.
En le chargeant sur mon poste, je verrai si cela fait la même chose.

Et peux-tu dire si cela arrive uniquement dans ce calque, dans ce projet, sur cet ordinateur (si tu as plusieurs ordinateurs avec Allplan à disposition) ?
Shocked


Back to top
Visit poster’s website
bco
Administrateur

Offline

Joined: 23 Mar 2012
Posts: 6,529
Localisation: Toulouse
Masculin

PostPosted: Thu 14 Nov 2019 - 15:50    Post subject: Pb d'ouverture de certains projets + pb avec la fonction mur Reply with quote

En regardant ton fichier allplan.out, il semble que la carte graphique utilisée par Allplan est un chipset intégré et non une carte dédiée.
Ton ordinateur dispose-t-il d'une carte graphique particulière ou pas ?...


Back to top
Visit poster’s website
Benzevo
Membre

Offline

Joined: 31 Aug 2016
Posts: 706
Localisation: METZ
Masculin

PostPosted: Thu 14 Nov 2019 - 16:41    Post subject: Pb d'ouverture de certains projets + pb avec la fonction mur Reply with quote

Salut !

Essaye de copier ton ton mur sur un autre calque, de façon à n'avoir que ce mur affiché et refait la manip pour voir si ça va mieux.

Si oui, un couper/coller au même endroit (Ctrl+Alt+V) pour le replacer dans ton projet.

Sinon, j'ai déjà eu ce genre de soucis incompréhensible. J'ai finalement supprimé le mur pour recréer exactement le même et ça avait fonctionné.



www.linkedin.com/in/frédéric-cornille-1a9b91105
www.goclecd.fr
Back to top
Visit poster’s website
PHILC
Modérateur

Offline

Joined: 12 Dec 2011
Posts: 8,118
Localisation: 46.244078, 5.983214
Masculin

PostPosted: Fri 15 Nov 2019 - 01:02    Post subject: Pb d'ouverture de certains projets + pb avec la fonction mur Reply with quote

ah oui alors si tu n'as pas de CG mais un chipset ça peut planter ..voir même c'est étonnant que tu arrives à bosser avec ... Mr. Green


« Deux hommes intelligents, d'idées opposées, trouveront beaucoup plus de choses à se dire que deux cons appartenant à un même parti. »
Back to top
Visit poster’s website
Stéphanie
Membre

Offline

Joined: 14 Jan 2016
Posts: 132
Localisation: DUNKERQUE
Féminin

PostPosted: Fri 15 Nov 2019 - 18:54    Post subject: Pb d'ouverture de certains projets + pb avec la fonction mur Reply with quote

Bonsoir à tous,

J'avais eu une mise à jour de l'ordinateur (pas de windows) mardi matin.
J'ai fait une restauration système à une date antérieure à cette mise à jour et depuis tout roule.

Le pb était sur tous mes projets, je n'ai Allplan que sur cet ordi.

quand je regarde dans le gestionnaire de périphériques pour carte graphique, j'ai Intel(R) HD graphics 630 et Radeon RX Vega MGL Graphics.

Voilà voilà.


Stéphanie
Back to top
Display posts from previous:   
Post new topic   Reply to topic    Allplan Forum Forum Index -> ALLPLAN -> ARCHITECTURE All times are GMT + 2 Hours
Goto page: 1, 2  >
Page 1 of 2

 
Jump to:  

Index | Create forum | Free support forum | Free forums directory | Report a violation | Cookies | Charte | Conditions générales d'utilisation
darkages Template © larme d'ange
Powered by phpBB © 2001, 2005 phpBB Group