Allplan Forum Forum Index
Allplan Forum Forum Index FAQ Search Register Log in

BUG sur les propriétés

 
Post new topic   Reply to topic    Allplan Forum Forum Index -> ALLPLAN -> ARCHITECTURE
Previous topic :: Next topic  
Author Message
Laorans
Membre

Offline

Joined: 07 Mar 2012
Posts: 401
Localisation: BRETAGNE
Masculin

PostPosted: Fri 7 Oct 2016 - 12:28    Post subject: BUG sur les propriétés Reply with quote

Bonjour à tous,

Voilà le petit problème du moment qui m'empêche d'avancer...
clic droit sur élément / propriétés ... tout changement de paramètres ne modifie en rien l'élement sélectionné !!
Je n'y comprends rien...c'est la première que je vois cela...

Besoin d'aide
Merci


Last edited by Laorans on Sun 9 Oct 2016 - 19:24; edited 3 times in total
Back to top
Publicité






PostPosted: Fri 7 Oct 2016 - 12:28    Post subject: Publicité

PublicitéSupprimer les publicités ?
Back to top
PHILC
Modérateur

Offline

Joined: 12 Dec 2011
Posts: 8,114
Localisation: 46.244078, 5.983214
Masculin

PostPosted: Fri 7 Oct 2016 - 12:30    Post subject: BUG sur les propriétés Reply with quote

reorg cleanup et cleanstd sont ils fait ... au cas ou commençons par le commencement hein tant qu'à faire Wink


« Deux hommes intelligents, d'idées opposées, trouveront beaucoup plus de choses à se dire que deux cons appartenant à un même parti. »
Back to top
Visit poster’s website
bco
Administrateur

Offline

Joined: 23 Mar 2012
Posts: 6,527
Localisation: Toulouse
Masculin

PostPosted: Fri 7 Oct 2016 - 12:32    Post subject: BUG sur les propriétés Reply with quote

Peut-être qu'un petit "CleanUp" remettra les choses en place (Allmenu > Maintenance > Outils Hotline > CleanUp)...

Grillé par Phil... (Salut Phil au passage )


Back to top
Visit poster’s website
DidierZ
Membre

Offline

Joined: 13 Jan 2012
Posts: 570
Localisation: Grand-Duché de Luxembourg
Masculin

PostPosted: Fri 7 Oct 2016 - 13:07    Post subject: BUG sur les propriétés Reply with quote

Je rajouterais à cela : la position du dessin par rapport au 0,0,0 ==> TOUJOURS être le plus prêt possible de l'origine, pour l'ensemble des calques ALLPLAN ... (Attention avec les import => les déplacer au 0,0,0)


Amicalement,

Didier
Back to top
Laorans
Membre

Offline

Joined: 07 Mar 2012
Posts: 401
Localisation: BRETAGNE
Masculin

PostPosted: Fri 7 Oct 2016 - 13:36    Post subject: BUG sur les propriétés Reply with quote

Ok
cleanup et cleanstd ont résolu le problème...c'est la première que j'utilise cette procédure

Merci à vous
Back to top
PHILC
Modérateur

Offline

Joined: 12 Dec 2011
Posts: 8,114
Localisation: 46.244078, 5.983214
Masculin

PostPosted: Fri 7 Oct 2016 - 14:02    Post subject: BUG sur les propriétés Reply with quote

à utiliser sans modération Wink


« Deux hommes intelligents, d'idées opposées, trouveront beaucoup plus de choses à se dire que deux cons appartenant à un même parti. »
Back to top
Visit poster’s website
PHILC
Modérateur

Offline

Joined: 12 Dec 2011
Posts: 8,114
Localisation: 46.244078, 5.983214
Masculin

PostPosted: Fri 7 Oct 2016 - 14:04    Post subject: BUG sur les propriétés Reply with quote

salut Bertrand ..ça roule doux ..
faut que je te "phone" dès que je respire un peu .. Wink


« Deux hommes intelligents, d'idées opposées, trouveront beaucoup plus de choses à se dire que deux cons appartenant à un même parti. »
Back to top
Visit poster’s website
Laorans
Membre

Offline

Joined: 07 Mar 2012
Posts: 401
Localisation: BRETAGNE
Masculin

PostPosted: Sun 9 Oct 2016 - 18:16    Post subject: BUG sur les propriétés Reply with quote

Salut,

Le cleanup et cleanstd, c'est bien mais, j'ai perdu des quelques réglages que je ne retrouve pas forcément...
J'en cherche un en ce moment, même le dimanche...il s'agit de la jonction des murs entre eux. J'avais un réglage où il n'y avait de priorité et la jonction se faisait à 45°. J'espère bien me faire comprendre...

Merci
Back to top
PHILC
Modérateur

Offline

Joined: 12 Dec 2011
Posts: 8,114
Localisation: 46.244078, 5.983214
Masculin

PostPosted: Sun 9 Oct 2016 - 19:03    Post subject: BUG sur les propriétés Reply with quote

oui il faut changer les valeurs par défaut..ici


et tu n'avais donc pas fait de savestd avant le cleanstd.. Wink


« Deux hommes intelligents, d'idées opposées, trouveront beaucoup plus de choses à se dire que deux cons appartenant à un même parti. »
Back to top
Visit poster’s website
Laorans
Membre

Offline

Joined: 07 Mar 2012
Posts: 401
Localisation: BRETAGNE
Masculin

PostPosted: Sun 9 Oct 2016 - 19:13    Post subject: BUG sur les propriétés Reply with quote

c'est bien dans cette boîte de dialogue où je suis allé mais, je ne dois pas mettre les bonnes valeurs car rien n'y fait...
Et oui, je n'avais pas fait de savestd...comme je l'avais indiqué, je ne suis jamais allé dans ce " truc "
Back to top
Laorans
Membre

Offline

Joined: 07 Mar 2012
Posts: 401
Localisation: BRETAGNE
Masculin

PostPosted: Sun 9 Oct 2016 - 19:22    Post subject: BUG sur les propriétés Reply with quote

Ca y est...j'y suis arrivé mais, qu'est-ce qu'il faut tâtonner avant d'arriver au résultat !!!
Back to top
PHILC
Modérateur

Offline

Joined: 12 Dec 2011
Posts: 8,114
Localisation: 46.244078, 5.983214
Masculin

PostPosted: Sun 9 Oct 2016 - 20:31    Post subject: BUG sur les propriétés Reply with quote

tâtonner ou réfléchir ..faut voir .. Mr. Green


« Deux hommes intelligents, d'idées opposées, trouveront beaucoup plus de choses à se dire que deux cons appartenant à un même parti. »
Back to top
Visit poster’s website
Laorans
Membre

Offline

Joined: 07 Mar 2012
Posts: 401
Localisation: BRETAGNE
Masculin

PostPosted: Mon 10 Oct 2016 - 11:49    Post subject: BUG sur les propriétés Reply with quote

Salut,

Bon...tous les jours, je retrouve des paramètres qui ont été modifiés suite au cleanstd.
Aujourd'hui, ce sont les remplissages qui sont prioritaires sur les traits !!!
J'avais déjà résolu ce petit souci (ce fût un temps...) mais là, je ne retrouve pas l'endroit pour régler ce paramètre

Merci
Back to top
bco
Administrateur

Offline

Joined: 23 Mar 2012
Posts: 6,527
Localisation: Toulouse
Masculin

PostPosted: Mon 10 Oct 2016 - 12:10    Post subject: BUG sur les propriétés Reply with quote

Affichage > Représentation à l'écran, et cocher "Eléments surfaciques à l'arrière-plan".


Back to top
Visit poster’s website
Laorans
Membre

Offline

Joined: 07 Mar 2012
Posts: 401
Localisation: BRETAGNE
Masculin

PostPosted: Mon 10 Oct 2016 - 12:12    Post subject: BUG sur les propriétés Reply with quote

Ok merci
Back to top
Display posts from previous:   
Post new topic   Reply to topic    Allplan Forum Forum Index -> ALLPLAN -> ARCHITECTURE All times are GMT + 2 Hours
Page 1 of 1

 
Jump to:  

Index | Create forum | Free support forum | Free forums directory | Report a violation | Cookies | Charte | Conditions générales d'utilisation
darkages Template © larme d'ange
Powered by phpBB © 2001, 2005 phpBB Group