Allplan Forum Forum Index
Allplan Forum Forum Index FAQ Search Register Log in

Onglet propriétés pas d'affichage

 
Post new topic   Reply to topic    Allplan Forum Forum Index -> ALLPLAN -> DIVERS
Previous topic :: Next topic  
Author Message
christele49
Membre

Offline

Joined: 09 Feb 2015
Posts: 101
Féminin

PostPosted: Fri 29 Jan 2016 - 12:49    Post subject: Onglet propriétés pas d'affichage Reply with quote

Bonjour,

j'ai parfois un souci avec l'onglet propriétés qui se trouve à droite dans le volet des Propriétes. Je m'explique, normalement, si je sélectionne un élément de mon dessin, ses propriétés apparaissent ici. or parfois (assez souvent même), je n'ai rien qui apparaît dans cet onglet et je suis obligée de redémarrer Allplan pour avoir quelque chose qui s'affiche ici, ça vous le fait aussi ? y a-t-il une manip à faire pour éviter ça ?

Merci
Back to top
Publicité






PostPosted: Fri 29 Jan 2016 - 12:49    Post subject: Publicité

PublicitéSupprimer les publicités ?
Back to top
AdrienSahe
Membre

Offline

Joined: 06 Aug 2013
Posts: 788
Localisation: Annemasse
Masculin

PostPosted: Fri 29 Jan 2016 - 13:04    Post subject: Onglet propriétés pas d'affichage Reply with quote

Salut,
Cela m'arrive uniquement avec les ouvertures. Comme toi je redémare le soft.
Apparemment chez Nemetschek cela ne choque personne.
Un bug parmi tant d'autre...
Back to top
Visit poster’s website
bco
Administrateur

Online

Joined: 23 Mar 2012
Posts: 6,529
Localisation: Toulouse
Masculin

PostPosted: Fri 29 Jan 2016 - 13:15    Post subject: Onglet propriétés pas d'affichage Reply with quote

AdrienSahe wrote:
Apparemment chez Nemetschek cela ne choque personne.
Un bug parmi tant d'autre...
Un peu raccourci, non ?... Mr. Green As-tu transmis toutes les informations pour que le support puisse essayer de cerner l'origine du problème ?

Christèle, as-tu contacté le support qui est là pour, au moins, comprendre ce qu'il se passe ?
Sinon, éventuellement, fais un CleanReg (Outils Hotline dans Allmenu).

Personnellement, je n'ai jamais eu ce problème. Il doit donc y avoir quelque chose de "local" qui perturbe Allplan.
Et quand le support et le développement ne peuvent pas reproduire le problème, c'est très difficile de le résoudre... Wink


Back to top
Visit poster’s website
christele49
Membre

Offline

Joined: 09 Feb 2015
Posts: 101
Féminin

PostPosted: Fri 29 Jan 2016 - 13:31    Post subject: Onglet propriétés pas d'affichage Reply with quote

BCO je n'ai pas transmis l'info à la hotline, je vais le faire.
Et essayer un clean reg.
AdrienShare ça m'arrive aussi régulièrement avec les smart (qui ne s'ouvrent pas toujours quand je double cli dessus) et les ouvertures
Back to top
bco
Administrateur

Online

Joined: 23 Mar 2012
Posts: 6,529
Localisation: Toulouse
Masculin

PostPosted: Fri 29 Jan 2016 - 13:49    Post subject: Onglet propriétés pas d'affichage Reply with quote

Les SmartParts qui ne s'ouvrent pas quand on clique dessus est également un problème qui n'arrive que chez certains utilisateurs.
Je ne connais pas la raison ni la solution de ce dysfonctionnement. Sad
Parles-en aussi au support !... Wink


Back to top
Visit poster’s website
PHILC
Modérateur

Offline

Joined: 12 Dec 2011
Posts: 8,118
Localisation: 46.244078, 5.983214
Masculin

PostPosted: Fri 29 Jan 2016 - 15:32    Post subject: Onglet propriétés pas d'affichage Reply with quote

si les choses n'arrivent que chez vous et que ce n'est pas généralisé alors effectivement ... Wink il ne faut donc pas généraliser CQFD Rolling Eyes


« Deux hommes intelligents, d'idées opposées, trouveront beaucoup plus de choses à se dire que deux cons appartenant à un même parti. »
Back to top
Visit poster’s website
AdrienSahe
Membre

Offline

Joined: 06 Aug 2013
Posts: 788
Localisation: Annemasse
Masculin

PostPosted: Fri 29 Jan 2016 - 15:42    Post subject: Onglet propriétés pas d'affichage Reply with quote

ah oui c'est vrai, pardon, il n'y pas de bug dans Allplan.
Christelle quand tu aura trouvé se qui fait planté la fenêtre option, pourra tu m'en informé. merci
Back to top
Visit poster’s website
PHILC
Modérateur

Offline

Joined: 12 Dec 2011
Posts: 8,118
Localisation: 46.244078, 5.983214
Masculin

PostPosted: Fri 29 Jan 2016 - 15:52    Post subject: Onglet propriétés pas d'affichage Reply with quote

ah ben je n'ai pas dit qu'il n' y avait pas de bug ...mais que très souvent ce que t'appelles des bugs sont des problèmes inhérents à soit ta façon de faire soit ton Install, soit ton matos (pas forcement à toi Adrien mais au sens propre de matos diffèrent) ...un bug est appelé comme tel lorsqu'il est reproductible ...mais ça n'a rien à voir avec allplan ...et toi tu ne vois que ton poste (enfin sur allplan ) ...perso j'en vois des dizaines et bien je peux te dire que ça fait peur ...c'est juste une constatation, rien de plus ..et le jour ou on met les personnes incriminées le nez dans la merde ils la ramènent moins...car finalement que tu subisses des "bug" ou pas , moi perso je m'en fiche tant que cela n'a aucune répercussion sur mon job...tu oua ce que je veux dire ... Wink

maintenant j'ai eu aussi ce que tu appelles des bug (et pas qu'un et j'en ai même en ce moment ) qui se sont résolus(en tous cas chez moi) lorsque j'ai tout remis à plat ....bizarre non ..en fait non mon installation à presque un an et elle commence comme sur tous les ordis à être merdeuse...c'est tout ... Wink


« Deux hommes intelligents, d'idées opposées, trouveront beaucoup plus de choses à se dire que deux cons appartenant à un même parti. »
Back to top
Visit poster’s website
bco
Administrateur

Online

Joined: 23 Mar 2012
Posts: 6,529
Localisation: Toulouse
Masculin

PostPosted: Fri 29 Jan 2016 - 16:13    Post subject: Onglet propriétés pas d'affichage Reply with quote

AdrienSahe wrote:
ah oui c'est vrai, pardon, il n'y pas de bug dans Allplan.
Christelle quand tu aura trouvé se qui fait planté la fenêtre option, pourra tu m'en informé. merci
Bon, je crois que l'on ne s'est pas bien compris... Mr. Green
Voyons un peu plus en nuances. Dès que quelque chose ne se passe comme on veut on déclare qu'il y a un bug !
Or, hélas, ce n'est pas aussi binaire.
Le dysfonctionnement peut être dû à une erreur de développement, mais aussi, à une interaction avec d'autres composants ou logiciels de l'ordinateur.
Ça peut aussi provenir d'une installation "altérée".
Et pour finir, cela peut aussi être dû à une mauvaise manipulation : on n'utilise pas la fonction comme il a été prévu qu'elle le soit.

Je comprends très bien que quand on rencontre un problème, c'est très énervant (y compris si cela n'arrive qu'à certains).
Mais, surtout si on ne connait pas toutes les interactions qui entrent en ligne de cause, il vaut mieux peut-être éviter de poser un diagnostic un peu rapidement...
Dans tous les cas, pour comprendre et résoudre le problème (même si c'est un bug), il faut pouvoir le reproduire ailleurs, et surtout sur les machines de développement. Toutes les informations du contexte sont donc indispensables.
Il n'y a aucune satisfaction pour ceux qui développent à laisser un problème en suspend volontairement.


Back to top
Visit poster’s website
HB
Membre

Offline

Joined: 12 Dec 2011
Posts: 1,145
Localisation: bretonnie
Masculin

PostPosted: Wed 3 Feb 2016 - 00:38    Post subject: Onglet propriétés pas d'affichage Reply with quote

j'ai un bug...........ça fait longtemps que j'ai pas eu un bug !

c'est normal docteur ? Mr. Green


Mais si dieu avait voulu que nous économisions l'essence, pourquoi alors nous aurait il offert le V8 ?
Back to top
Display posts from previous:   
Post new topic   Reply to topic    Allplan Forum Forum Index -> ALLPLAN -> DIVERS All times are GMT + 2 Hours
Page 1 of 1

 
Jump to:  

Index | Create forum | Free support forum | Free forums directory | Report a violation | Cookies | Charte | Conditions générales d'utilisation
darkages Template © larme d'ange
Powered by phpBB © 2001, 2005 phpBB Group