Allplan Forum Index du Forum
Allplan Forum Index du Forum FAQ Rechercher S’enregistrer Connexion

Problème d'affichage

 
Poster un nouveau sujet   Répondre au sujet    Allplan Forum Index du Forum -> ALLPLAN -> DIVERS
Sujet précédent :: Sujet suivant  
Auteur Message
Goldorak
Membre

Hors ligne

Inscrit le: 30 Sep 2012
Messages: 380
Localisation: Belgique hainaut
Masculin

MessagePosté le: Jeu 26 Avr 2018 - 11:18    Sujet du message: Problème d'affichage Répondre en citant

Salut la ribanbelle

Question pour les As de l'informatique

Je voudrais brancher 3 écrans sur mon Pc (Excell - Allplan - Word)
J'ai dans ma machine une carte graphique NVIDIA quadro K620 ou je peux brancher 2 écrans
Mon troisième écran est branché sur ma carte mère.
A priori tout est normal sauf quand je fais une animation manuelle de ma maquette 3D
Le déplacement est saccader et seul les arrêtes apparaissent pendant la manipulation.
Une fois la rotation terminée, le programme affiche les textures et les remplissages.

J'ai remarqué que dans l'option affichage, je n'ai plus la fonction Activer l'affichage OPENGLD

Comment peut-on résoudre ce problème ? on dirait que le 3ème écran désactive ma carte graphique

Bonne journée


Urgent !!!! vous avez dit URGENT
Revenir en haut
Publicité






MessagePosté le: Jeu 26 Avr 2018 - 11:18    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
olivier1
Administrateur

Hors ligne

Inscrit le: 17 Mar 2012
Messages: 4 826
Localisation: NIORT
Masculin

MessagePosté le: Jeu 26 Avr 2018 - 11:30    Sujet du message: Problème d'affichage Répondre en citant

si tu ai sous windob 10 , il me semble que tu peu configurer le programme (Allplan) associer a la carte graphique .

ce qui ce passe dans ton cas c'est tres probablement que lorsque tu te sert dAllplan c'est la carte graphique 2d du cpu qui est pris en compte et pas la carte Quardro .

regarde du coté des réglages de carte graphique .


Les tâches urgentes: [Done]
Les tâches impossibles: [On Time]
Les miracles: [Delayed] - Merci d'attendre 24h
Revenir en haut
Jérémy Navarro
Membre

Hors ligne

Inscrit le: 26 Aoû 2016
Messages: 69
Localisation: Cavalaire sur mer
Masculin

MessagePosté le: Jeu 26 Avr 2018 - 11:55    Sujet du message: Problème d'affichage Répondre en citant

J'avais eu le même problème sur mon ancien ordi, il faut absolument activer l'open GL. Et j'avais dû aller dans le bios pour désactiver la carte graphique d'origine pour que seule la quadro soit active et apte à gérer les 3 écrans.


Advienne que pourra!
Revenir en haut
olivier1
Administrateur

Hors ligne

Inscrit le: 17 Mar 2012
Messages: 4 826
Localisation: NIORT
Masculin

MessagePosté le: Jeu 26 Avr 2018 - 14:37    Sujet du message: Problème d'affichage Répondre en citant

le hic pour Goldo c'est que ça K620 gère que 2 écrans Sad ça va le frustrer si il désactive celle du cpu


Les tâches urgentes: [Done]
Les tâches impossibles: [On Time]
Les miracles: [Delayed] - Merci d'attendre 24h
Revenir en haut
Goldorak
Membre

Hors ligne

Inscrit le: 30 Sep 2012
Messages: 380
Localisation: Belgique hainaut
Masculin

MessagePosté le: Jeu 26 Avr 2018 - 23:01    Sujet du message: Problème d'affichage Répondre en citant

Merci de vos réponses

J'ai regardé du coté du Bios mais pas de changement.

Alors j'ai débranché mon 3ème écran, lancé allplan et tout est redevenu à la normal .
J'ai alors rebranché mon 3ème écran et là, miracle mes trois écrans sont branchés et allplan fonctionne correctement.
Le hic, si je ferme allplan et le relance avec les 3 écrans brancher ça ne fonctionne plus.
Allez comprendre quelque chose à ça !

Bonne soirée


Urgent !!!! vous avez dit URGENT
Revenir en haut
xane
Membre

Hors ligne

Inscrit le: 06 Déc 2013
Messages: 474
Localisation: Beaujolais et Pierres Dorées
Féminin

MessagePosté le: Ven 27 Avr 2018 - 09:50    Sujet du message: Problème d'affichage Répondre en citant

regarde du côté des branchements, selon si c'est du vga ou hdmi, les priorités changent et perturbent l'assignation à la cg

Ici je bosse sur une station portable, avec un écran supplémentaire, en hdmi avec écran récent pas de souci la plupart du tps, en vga (donc sur la carte mère de ma station avec un écran un peu plus ancien) l'openGL saute... Après consultation de la hotline, pas de solution si ce n'est ouvrir allplan avant de brancher l'écran...(mais en vga ca finit par bugguer)
Revenir en haut
Benzevo
Membre

Hors ligne

Inscrit le: 31 Aoû 2016
Messages: 347
Localisation: Moselle
Masculin

MessagePosté le: Ven 27 Avr 2018 - 12:08    Sujet du message: Problème d'affichage Répondre en citant

Salut !

C'est sans doute un problème de ressource.
Avec 2 écrans, il y a assez de jus pour tout laisser afficher durant le mouvement.
Avec 3 écrans, il n'y en pas assez donc il ne laisse que les arrêtes durant le mouvement.

J'avais le même soucis avec mon ancienne carte graphique mais plus maintenant malgré mes 3 écrans.

Pour info : j'ai les 3 écrans branchés sur ma NVidia GTX 1060 3GB



https://www.steamkeybox.com?a=1812
www.goclecd.fr
Revenir en haut
Visiter le site web du posteur
storm4
Membre

Hors ligne

Inscrit le: 02 Juin 2014
Messages: 172
Localisation: Gironde
Masculin

MessagePosté le: Ven 27 Avr 2018 - 13:59    Sujet du message: Problème d'affichage Répondre en citant

@Olivier1:
Comment associes-tu une CG avec Allplan 2018 STP cela m'interesse de le savoir
Par avance merci
Des nouvelles de ton smartpart portes d'entrée ?
Revenir en haut
PHILC
Modérateur

Hors ligne

Inscrit le: 12 Déc 2011
Messages: 7 020
Localisation: 46.14'38,77N - 5.58'59,61E
Masculin

MessagePosté le: Ven 27 Avr 2018 - 14:17    Sujet du message: Problème d'affichage Répondre en citant

ce n'est pas avec allplan que tu associes mais avec ton ordi ..dans le bios si tu as sur ta CM un chipset graphique qui prends le pas sur ta CG certaines fois il faut le désassocier dans le bios ou dans le panneau de config ...
perso j'ai du le désactiver dans ce dernier et ça roule doux mais ça dépends des CG et des instals...


« Deux hommes intelligents, d'idées opposées, trouveront beaucoup plus de choses à se dire que deux cons appartenant à un même parti. »

Dernière édition par PHILC le Sam 28 Avr 2018 - 21:10; édité 1 fois
Revenir en haut
Visiter le site web du posteur
olivier1
Administrateur

Hors ligne

Inscrit le: 17 Mar 2012
Messages: 4 826
Localisation: NIORT
Masculin

MessagePosté le: Sam 28 Avr 2018 - 15:36    Sujet du message: Problème d'affichage Répondre en citant

voila désolé pour le retard je n'etait pas sur mon portable .

mon portable a 2 carte graphique comme la config de goldo .

depuis win 10 et surement sur d'autre config , ouvre le panneau de configuration Nvidia , il est préférable d'avoir la dernière version a jour .

et va dans gérer les paramètre 3D , puis paramètre de programme et sélectionne ton programme (dans notre cas Allplan) , sur cette exemple j'ai mis Mozilla car j'ai pas Allplan sur mon portable .

et enfin sectionne la carte graphique qui sera utiliser pour ton programme .
normalement tu ne devrait plus avoir de problème




Les tâches urgentes: [Done]
Les tâches impossibles: [On Time]
Les miracles: [Delayed] - Merci d'attendre 24h
Revenir en haut
PHILC
Modérateur

Hors ligne

Inscrit le: 12 Déc 2011
Messages: 7 020
Localisation: 46.14'38,77N - 5.58'59,61E
Masculin

MessagePosté le: Sam 28 Avr 2018 - 15:47    Sujet du message: Problème d'affichage Répondre en citant

Ça c'est pour les paramètres me semble t'il pas pour le fait qu'allplan utilise telle ou telle carte. 😉


« Deux hommes intelligents, d'idées opposées, trouveront beaucoup plus de choses à se dire que deux cons appartenant à un même parti. »
Revenir en haut
Visiter le site web du posteur
olivier1
Administrateur

Hors ligne

Inscrit le: 17 Mar 2012
Messages: 4 826
Localisation: NIORT
Masculin

MessagePosté le: Sam 28 Avr 2018 - 16:01    Sujet du message: Problème d'affichage Répondre en citant

si , et tu le vois bien quand tu ouvre le gestionnaire de tache , le moteur graphique utilisé est indiqué sur la partie droite

(GPU 0 ou GPU 1 )


Les tâches urgentes: [Done]
Les tâches impossibles: [On Time]
Les miracles: [Delayed] - Merci d'attendre 24h
Revenir en haut
storm4
Membre

Hors ligne

Inscrit le: 02 Juin 2014
Messages: 172
Localisation: Gironde
Masculin

MessagePosté le: Sam 28 Avr 2018 - 18:00    Sujet du message: Problème d'affichage Répondre en citant

Oui sauf que même en ayant configuré le panneau de config Nvidia pour Allplan en indiquant d'utiliser toute la puissance de ma CG (GeForce 1080 à 2500 Cuda) lors de l'utilisation de Allplan 2018, dans le gestionnaire de taches l'emploi du GPU reste désespérément à 0%.......
Revenir en haut
PHILC
Modérateur

Hors ligne

Inscrit le: 12 Déc 2011
Messages: 7 020
Localisation: 46.14'38,77N - 5.58'59,61E
Masculin

MessagePosté le: Sam 28 Avr 2018 - 21:13    Sujet du message: Problème d'affichage Répondre en citant

et oui ça ne fonctionne pas comme ça Wink ..il faut désactiver le chipset dans le bios ...et comme tu n'as que deux cartes (enfin une cg et un chipset) si tu désactives l'un autre servira automatiquement ..


« Deux hommes intelligents, d'idées opposées, trouveront beaucoup plus de choses à se dire que deux cons appartenant à un même parti. »
Revenir en haut
Visiter le site web du posteur
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 14:07    Sujet du message: Problème d'affichage

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Allplan Forum Index du Forum -> ALLPLAN -> DIVERS Toutes les heures sont au format GMT + 2 Heures
Page 1 sur 1

 
Sauter vers:  

Index | creer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
darkages Template © larme d'ange
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com