Allplan Forum Index du Forum
Allplan Forum Index du Forum FAQ Rechercher S’enregistrer Connexion

Allplan 2014 -Bugs
Aller à la page: 1, 2, 3, 4  >
 
Poster un nouveau sujet   Répondre au sujet    Allplan Forum Index du Forum -> ALLPLAN -> ARCHITECTURE
Sujet précédent :: Sujet suivant  
Auteur Message
hccomp
Membre

Hors ligne

Inscrit le: 30 Déc 2011
Messages: 218
Localisation: Bordeaux
Masculin

MessagePosté le: Mar 12 Nov 2013 - 12:34    Sujet du message: Allplan 2014 -Bugs Répondre en citant

Je crée ce topic pour faire le point sur les bugs ou difficultés que l'on rencontre sur la première mixture d'Allplan 2014.

J'y vais pour ce que j'ai constaté:
- Rendu IG: extrèmement lent chez moi par rapport à la version 2013 (à tel point que je pensais que l'ordi bloquait).
- Export bim+: génère un crash de l'application.
- Création de porte smartpart: manque des icônes dans tableau de paramétrages par ex: cadre, la case est tout grise.

Voilà pour le début.

En espérant que des correctifs soient apportés rapidement.

EDIT: pour être plus clair, image du bugs icône smartpart:




"Un jour j'irai vivre en Théorie, car en Théorie tout se passe bien."

Dernière édition par hccomp le Mar 12 Nov 2013 - 13:14; édité 1 fois
Revenir en haut
Publicité






MessagePosté le: Mar 12 Nov 2013 - 12:34    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
bco
Modérateur

Hors ligne

Inscrit le: 23 Mar 2012
Messages: 3 963
Localisation: Toulouse
Masculin

MessagePosté le: Mar 12 Nov 2013 - 13:03    Sujet du message: Allplan 2014 -Bugs Répondre en citant

Pour ma part, pour l'instant, j'ai le problème de l'image d'arrière-plan qui fait planter Allplan au début du calcul de l'image si la taille du rendu n'est pas la taille d'origine de l'image d'arrière plan et si cette image n'a pas été rechargée depuis le lancement d'Allplan.
Par contre, pas de problème d'icone dans les SmartParts d'ouverture.
Smile


Revenir en haut
Visiter le site web du posteur
PHILC
Modérateur

Hors ligne

Inscrit le: 12 Déc 2011
Messages: 5 681
Localisation: 46°16'32.01N/6° 1'52.94E
Masculin

MessagePosté le: Mar 12 Nov 2013 - 13:58    Sujet du message: Allplan 2014 -Bugs Répondre en citant

salut
je ne sais pas si c'est un bug , mais on ne peut plus changer la barre d'outils fenêtre , ni la déplacer en haut (c'est un moindre mal ) mais on ne peut plus non plus y adjoindre des icones comme sur les autres barres d'outils alors que dans "personnaliser" il y a bien ses propres icones et qu'il en manque dans cette dernière (mais que l'on peut adjoindre à d'autres barres...dommage Shocked ..).

EDIT au vu de la réponse de Bco j'indique donc que je suis en 64bit (j'imagine que ce doit être important pour les dev au final)


« Deux hommes intelligents, d'idées opposées, trouveront beaucoup plus de choses à se dire que deux cons appartenant à un même parti. »

Dernière édition par PHILC le Mar 12 Nov 2013 - 15:08; édité 1 fois
Revenir en haut
Visiter le site web du posteur
bco
Modérateur

Hors ligne

Inscrit le: 23 Mar 2012
Messages: 3 963
Localisation: Toulouse
Masculin

MessagePosté le: Mar 12 Nov 2013 - 14:33    Sujet du message: Allplan 2014 -Bugs Répondre en citant

@hccomp : 32 ou 64 bits ?
Normalement, ces icônes sont dans ce dossier : "C:\ProgramData\Nemetschek\Allplan\2014\Etc\SmartParts\Finish\Bitmaps"
Et elles ont cette apparence :




Revenir en haut
Visiter le site web du posteur
hccomp
Membre

Hors ligne

Inscrit le: 30 Déc 2011
Messages: 218
Localisation: Bordeaux
Masculin

MessagePosté le: Mar 12 Nov 2013 - 15:40    Sujet du message: Allplan 2014 -Bugs Répondre en citant

Bonjour bco,
Je précise que je suis sous Allplan 64 bits.
ET j'ai bien les icônes que tu montres dans ce répertoire là.


"Un jour j'irai vivre en Théorie, car en Théorie tout se passe bien."
Revenir en haut
PHILC
Modérateur

Hors ligne

Inscrit le: 12 Déc 2011
Messages: 5 681
Localisation: 46°16'32.01N/6° 1'52.94E
Masculin

MessagePosté le: Mar 12 Nov 2013 - 16:09    Sujet du message: Allplan 2014 -Bugs Répondre en citant

hccomp est ce que tu te log sur ton ordi en mode admin ou pas ? car je sais que j'avais eu un souci d'affichage quelconque autrefois lorsque je ne travaillais pas en mode admin !! Pas avec Allplan mais c'était un problème d'affichage d'icones ..A voir donc de ce coté au cas ou Smile

pour la lenteur de ton calcul il serait peut être bon de me filer ta scène (si possible bien sur) pour que je puisse faire un calcul dans les même conditions de presets que toi mais avec ma bécane et voir si oui ou non c'est long chez moi aussi car sinon ca va être dur de comparer ..tu as mon courriel de toute façons Wink


« Deux hommes intelligents, d'idées opposées, trouveront beaucoup plus de choses à se dire que deux cons appartenant à un même parti. »
Revenir en haut
Visiter le site web du posteur
hccomp
Membre

Hors ligne

Inscrit le: 30 Déc 2011
Messages: 218
Localisation: Bordeaux
Masculin

MessagePosté le: Mar 12 Nov 2013 - 19:51    Sujet du message: Allplan 2014 -Bugs Répondre en citant

Bonjour philc,
Je suis bien logué en admin. Pas de problème de ce côté-là.
Pour le test, je le fais avec le projet Quickstart (qui ne me parait pas hyper compliqué), mais le temps de rendu est au moins 10 fois celui sous 2013.


"Un jour j'irai vivre en Théorie, car en Théorie tout se passe bien."
Revenir en haut
bco
Modérateur

Hors ligne

Inscrit le: 23 Mar 2012
Messages: 3 963
Localisation: Toulouse
Masculin

MessagePosté le: Mar 12 Nov 2013 - 21:31    Sujet du message: Allplan 2014 -Bugs Répondre en citant

Il y a peut-être quelque chose comme pour moi. Tente une modification de tes paramètres graphiques (puis tu remets comme c'était), pour moi cela a été très profitable, les lenteurs ont disparues.
Okay


Revenir en haut
Visiter le site web du posteur
PHILC
Modérateur

Hors ligne

Inscrit le: 12 Déc 2011
Messages: 5 681
Localisation: 46°16'32.01N/6° 1'52.94E
Masculin

MessagePosté le: Mar 12 Nov 2013 - 21:57    Sujet du message: Allplan 2014 -Bugs Répondre en citant

ben moi je n'avais des lenteurs que lors d'une ouverture de la fenêtre layers et aussi un peu plus lent lors de l'ouverture d'une fenêtre animation (mais rien de méchant vu la quantité de données du projet) mais pas de ralentissement au niveau rendus , mais vu qu'avant je n'en faisant pas sauf en test en formation pour faire voir comment cela fonctionne .
C'est donc pour cela qu'il serait bien d'avoir une scène test pour vérifier les différents rapidités , un peu comme un bench avec des log comme C4D.


« Deux hommes intelligents, d'idées opposées, trouveront beaucoup plus de choses à se dire que deux cons appartenant à un même parti. »
Revenir en haut
Visiter le site web du posteur
bco
Modérateur

Hors ligne

Inscrit le: 23 Mar 2012
Messages: 3 963
Localisation: Toulouse
Masculin

MessagePosté le: Mer 13 Nov 2013 - 02:37    Sujet du message: Allplan 2014 -Bugs Répondre en citant

J'ai fait un comparatif avec le même projet en rendu IG entre Allplan 2013 et Allplan 2014.
Et bien, c'est quasiment pareil... peut-être légèrement mieux avec la version 2014, mais de vraiment très peu.



Revenir en haut
Visiter le site web du posteur
gwada971
Membre

Hors ligne

Inscrit le: 03 Déc 2012
Messages: 882
Localisation: PARIS
Masculin

MessagePosté le: Mer 13 Nov 2013 - 19:32    Sujet du message: Allplan 2014 -Bugs Répondre en citant

Y a t-il une amélioration lors des créations de façade et perspectives?

Exemple:

Je crée un porte d'entrée avec le module de menuiserie et j'applique une texture de porte.

En fesant, la perspective la texture est-elle déformée ou s'adapte t-elle au pourtour du cadre.
Revenir en haut
PHILC
Modérateur

Hors ligne

Inscrit le: 12 Déc 2011
Messages: 5 681
Localisation: 46°16'32.01N/6° 1'52.94E
Masculin

MessagePosté le: Mer 13 Nov 2013 - 22:09    Sujet du message: Allplan 2014 -Bugs Répondre en citant

alors celle là elle est pas mal , ou as tu vu que les textures se déformaient en perspective !!! Je n'ai jamais eu ça mais au cas ou je viens de faire le test en 2014 et bien non plus (et heureusement )..Là il va falloir que tu m'expliques ou que tu me fasse une copie d'image parce que j'ai peut être pas compris...J'ai fait un mur avec un trou j'y ai mis une macro et j'ai appliqué une texture de porte sur cette macro de porte et en F4 rien ne se déforme et en rendu non plus...




« Deux hommes intelligents, d'idées opposées, trouveront beaucoup plus de choses à se dire que deux cons appartenant à un même parti. »
Revenir en haut
Visiter le site web du posteur
bco
Modérateur

Hors ligne

Inscrit le: 23 Mar 2012
Messages: 3 963
Localisation: Toulouse
Masculin

MessagePosté le: Mer 13 Nov 2013 - 22:19    Sujet du message: Allplan 2014 -Bugs Répondre en citant

En fait, je pense que c'est en calcul faces cachées que gwada971 voulait l'information...
Et bien, non, pas de changement de ce côté-là. Bien que la texture soit correctement tournée si elle l'est en animation, elle reste comme plaquée en 2D... Sad


Revenir en haut
Visiter le site web du posteur
PHILC
Modérateur

Hors ligne

Inscrit le: 12 Déc 2011
Messages: 5 681
Localisation: 46°16'32.01N/6° 1'52.94E
Masculin

MessagePosté le: Mer 13 Nov 2013 - 23:19    Sujet du message: Allplan 2014 -Bugs Répondre en citant

oups au temps pour moi ..Effectivement ça craint , mais comme je ne me servais de la fonction qu'en façade(et encore dans les jours ou j'avais du temps à perdre! Mr. Green ) je n'avais pas remarqué que ça merdait en pers... Sad par contre cela ne merde qu'en perspective central et pas en parallèle (pas en isométrie quoi ) cela doit être lié à des présets...zarbi le truc quand même ...mais du coup je confirme si besoin était rien n'a donc changé de ce coté là ...






« Deux hommes intelligents, d'idées opposées, trouveront beaucoup plus de choses à se dire que deux cons appartenant à un même parti. »
Revenir en haut
Visiter le site web du posteur
olivier1
Administrateur

Hors ligne

Inscrit le: 17 Mar 2012
Messages: 4 152
Localisation: NIORT
Masculin

MessagePosté le: Mer 13 Nov 2013 - 23:58    Sujet du message: Allplan 2014 -Bugs Répondre en citant

we Sad ..

j'avais commencé a faire un smart de porte d'entrée avec des textures plaquées et j'ai constaté avec horreur que ça me pouvais pas fonctionner correctement ... manque d'expérience Allplan Mr. Green ..


Les tâches urgentes: [Done]
Les tâches impossibles: [On Time]
Les miracles: [Delayed] - Merci d'attendre 24h
Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 12:48    Sujet du message: Allplan 2014 -Bugs

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Allplan Forum Index du Forum -> ALLPLAN -> ARCHITECTURE Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2, 3, 4  >
Page 1 sur 4

 
Sauter vers:  

Index | creer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
darkages Template © larme d'ange
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com