Allplan Forum Index du Forum
Allplan Forum Index du Forum FAQ Rechercher S’enregistrer Connexion

Bug assistants
Aller à la page: <  1, 2
 
Poster un nouveau sujet   Répondre au sujet    Allplan Forum Index du Forum -> ALLPLAN -> ARCHITECTURE
Sujet précédent :: Sujet suivant  
Auteur Message
dead



Inscrit le: 20 Déc 2011
Messages: 1 538

MessagePosté le: Ven 26 Avr 2013 - 16:18    Sujet du message: Bug assistants Répondre en citant

Revue du message précédent :

j'ai la tête qui va exploser là j'ai pas tout capté mais je relirai à tête reposée.
Revenir en haut
Publicité






MessagePosté le: Ven 26 Avr 2013 - 16:18    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
bco
Modérateur

Hors ligne

Inscrit le: 23 Mar 2012
Messages: 3 944
Localisation: Toulouse
Masculin

MessagePosté le: Dim 28 Avr 2013 - 14:58    Sujet du message: Bug assistants Répondre en citant

Jeff a bien expliqué la complexité d'Allplan pour sa gestion des textures et les problèmes que cela pose lorsque la même texture et chargée plusieurs fois à partir du dossier design de STD...
Effectivement, dès qu'un dossier "1" apparait, il y a danger, surtout quand il s'agit d'assistants ou de macros...
Il faut absolument être "carré" lors de la création de ce type d'objet pour éviter de s'arracher les cheveux. Mad
Règle à suivre obligatoirement : ne jamais "reprendre" une texture ou une image (et je pense que c'est valable aussi pour les surfaces d'image) dans STD si elle est déjà dans le projet... Shocked


Revenir en haut
Visiter le site web du posteur
dead
Membre

Hors ligne

Inscrit le: 20 Déc 2011
Messages: 1 538
Localisation: 2 chèvres
Masculin

MessagePosté le: Lun 29 Avr 2013 - 08:24    Sujet du message: Bug assistants Répondre en citant

je comprends à peu près l'histoire des doublons, mais à que moment puis je faire un manip qui créé ces doublons ? comment l'éviter ?


c'est pas faux !
Revenir en haut
dead
Membre

Hors ligne

Inscrit le: 20 Déc 2011
Messages: 1 538
Localisation: 2 chèvres
Masculin

MessagePosté le: Lun 29 Avr 2013 - 08:32    Sujet du message: Bug assistants Répondre en citant

je viens de relier le post de jeff et de regarder le dossier design dans std : j'ai des dossier jusqu'à 22 ... je pleure.


c'est pas faux !
Revenir en haut
bco
Modérateur

Hors ligne

Inscrit le: 23 Mar 2012
Messages: 3 944
Localisation: Toulouse
Masculin

MessagePosté le: Lun 29 Avr 2013 - 10:34    Sujet du message: Bug assistants Répondre en citant

Pour éviter ces "doublons" et donc l'ajout de dossiers "1", "2", 3"... il ne faut pas sélectionner une texture dans STD\design\... si elle a déjà été utilisée une fois dans le projet car Allplan l'a déjà recopiée dans le dossier design du projet.
Il faut donc vérifier dans le dossier design du projet avant d'aller chercher dans le dossier design de STD. C'est assez contraignant mais Allplan fonctionne comme ça. Crying or Very sad
Ce problème n'est gênant que pour la création d'assistants et de macros. Pour une utilisation normale, c'est transparent même si le dossier design du projet devient un peu encombré... Shocked


Revenir en haut
Visiter le site web du posteur
dead
Membre

Hors ligne

Inscrit le: 20 Déc 2011
Messages: 1 538
Localisation: 2 chèvres
Masculin

MessagePosté le: Mer 15 Mai 2013 - 09:22    Sujet du message: Bug assistants Répondre en citant

je viens de penser à un truc mes assistants sont préparés sur le dossier < et comme avec allplan 2013 ce dossier est en local ça peux expliquer le problème, je vais donc passer mes assistants dans un projets "assistants" pour voir si ça arrange mes affaires.


c'est pas faux !
Revenir en haut
bco
Modérateur

Hors ligne

Inscrit le: 23 Mar 2012
Messages: 3 944
Localisation: Toulouse
Masculin

MessagePosté le: Mer 15 Mai 2013 - 09:53    Sujet du message: Bug assistants Répondre en citant

Peut-être que cela peut aider aussi.
Mais dans tous les cas, la sélection d'une image ou texture dans STD alors qu'elle existe déjà dans le projet provoquera l'ajout d'un dossier supplémentaire ("1", "2" ou plus...)


Revenir en haut
Visiter le site web du posteur
dead
Membre

Hors ligne

Inscrit le: 20 Déc 2011
Messages: 1 538
Localisation: 2 chèvres
Masculin

MessagePosté le: Mer 15 Mai 2013 - 09:58    Sujet du message: Bug assistants Répondre en citant

le dossier 123 en soit ne me dérange pas même si à la longue c'est bordélique, ce que me gène c'est surtout que mes textures ne suivent plus mes macros.


c'est pas faux !
Revenir en haut
bco
Modérateur

Hors ligne

Inscrit le: 23 Mar 2012
Messages: 3 944
Localisation: Toulouse
Masculin

MessagePosté le: Mer 15 Mai 2013 - 10:51    Sujet du message: Bug assistants Répondre en citant

Les textures ne suivent plus car elles sont dans des dossiers 1,2,3... qui ne sont pas présents à l'identique dans tous les projets...


Revenir en haut
Visiter le site web du posteur
dead
Membre

Hors ligne

Inscrit le: 20 Déc 2011
Messages: 1 538
Localisation: 2 chèvres
Masculin

MessagePosté le: Mer 15 Mai 2013 - 12:38    Sujet du message: Bug assistants Répondre en citant

là ou je comprends pas c'est que le dossier design du projet < c'était bien le dossier design du STD avant la 2013 ? maintenant que ce dossier est passé dans mes documents ça bug.

j'essaie de coller mon dossier STD/design dans le dossier mes docs/nemteschek/2013/urs/local/prj/design. et si ça marche je ferai un copie auto tout les jours d'un dossier vers l'autre.

je vous tiens au jus


c'est pas faux !
Revenir en haut
dead
Membre

Hors ligne

Inscrit le: 20 Déc 2011
Messages: 1 538
Localisation: 2 chèvres
Masculin

MessagePosté le: Mer 15 Mai 2013 - 13:16    Sujet du message: Bug assistants Répondre en citant

bon j'abandonne c'est pas mieux je contacte la haute laïne


c'est pas faux !
Revenir en haut
Vince
Membre

Hors ligne

Inscrit le: 23 Oct 2012
Messages: 151
Masculin

MessagePosté le: Jeu 25 Juil 2013 - 13:04    Sujet du message: Bug assistants Répondre en citant

Bonjour,

Je fais remonter ce post parce que j'ai eu le même problème et j'ai réussi à le régler grâce à vos explications.
Mais j'ai un autre soucis...
Pourquoi quand j'applique un aspect de surface ou encore je modifie un ".surf", certaine fois ça s'enregistre automatiquement dans STD et d'autre fois non? Mad
Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 20:51    Sujet du message: Bug assistants

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Allplan Forum Index du Forum -> ALLPLAN -> ARCHITECTURE Toutes les heures sont au format GMT + 1 Heure
Aller à la page: <  1, 2
Page 2 sur 2

 
Sauter vers:  

Index | creer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
darkages Template © larme d'ange
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com