Allplan Forum Index du Forum
Allplan Forum Index du Forum FAQ Rechercher S’enregistrer Connexion

[RESOLU] Fenêtre d'animation - Bug d'affichage récurent

 
Poster un nouveau sujet   Répondre au sujet    Allplan Forum Index du Forum -> ALLPLAN -> ARCHITECTURE
Sujet précédent :: Sujet suivant  
Auteur Message
Giropode
Membre

Hors ligne

Inscrit le: 14 Déc 2012
Messages: 50
Localisation: Grenoble
Masculin

MessagePosté le: Ven 29 Mar 2013 - 09:44    Sujet du message: [RESOLU] Fenêtre d'animation - Bug d'affichage récurent Répondre en citant

Bonjour,

Je viens vers vous, car sur un projet (et pas les autres à priori... ), j'ai un méga bug d'affichage de temps à autres.

Il arrive que certains éléments se retrouvent 200 m plus loin (et haut) que les autres, alors qu'ils sont correctement paramétré en terme de vue en plan et d'altimétrie.
Il arrive que l'affichage soit complètement brouillon (délimitation des objets incertaine, des volumes qui disparaissent, etc.)

A chaque fois, pour corriger ce bug, je suis obligé de fermer Allplan et de le rouvrir. J'ai essayer de faire un "reorg" et un "updtprjatrr", mais sans succès.

Jusqu'à maintenant, ça fonctionnait parfaitement, mais là, du jour au lendemain pfuiit !

Je suis preneur pour tout idée !

Merci et bonne journée !


Dernière édition par Giropode le Jeu 11 Avr 2013 - 10:07; édité 3 fois
Revenir en haut
Publicité






MessagePosté le: Ven 29 Mar 2013 - 09:44    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
PHILC
Modérateur

Hors ligne

Inscrit le: 12 Déc 2011
Messages: 5 681
Localisation: 46°16'32.01N/6° 1'52.94E
Masculin

MessagePosté le: Ven 29 Mar 2013 - 10:35    Sujet du message: [RESOLU] Fenêtre d'animation - Bug d'affichage récurent Répondre en citant

je pense que tu es loin du point d'origine 0.00 allplan ..
active tous tes calques et layers et repositionne tout en 0.00..
de plus dans les options pense à cocher la case optimiser le travail pour de grandes coordonnées au cas ou ! Smile


« Deux hommes intelligents, d'idées opposées, trouveront beaucoup plus de choses à se dire que deux cons appartenant à un même parti. »
Revenir en haut
Visiter le site web du posteur
Giropode
Membre

Hors ligne

Inscrit le: 14 Déc 2012
Messages: 50
Localisation: Grenoble
Masculin

MessagePosté le: Ven 29 Mar 2013 - 13:28    Sujet du message: [RESOLU] Fenêtre d'animation - Bug d'affichage récurent Répondre en citant

Bonjour,

Bonne pioche ! Pour une fois, j'ai voulu positionner ma structure à l'endroit où était inséré le plan archi, pour ne pas avoir à refaire des manip de déplacement/rotation à chaque fois qu'il fait une modification...

Du coup tant pis ! :P

Merci beaucoup et bonne fin de semaine !

Edit : Le paramètre "optimiser le travail avec de grandes coordonnées" était bel et bien activé. Il ne suffisait pas visiblement...
Revenir en haut
Giropode
Membre

Hors ligne

Inscrit le: 14 Déc 2012
Messages: 50
Localisation: Grenoble
Masculin

MessagePosté le: Ven 29 Mar 2013 - 14:40    Sujet du message: [RESOLU] Fenêtre d'animation - Bug d'affichage récurent Répondre en citant

Hum ! Je me suis un peu emballé....

Cf. capture d'écran. Sad J'ai un étage qui ne s'affiche pas, est l'animation des éléments est proche de la chose la plus horrible que j'ai jamais vu !!! Crying or Very sad

Du coup, si vous avez d'autres idées...

Revenir en haut
PHILC
Modérateur

Hors ligne

Inscrit le: 12 Déc 2011
Messages: 5 681
Localisation: 46°16'32.01N/6° 1'52.94E
Masculin

MessagePosté le: Ven 29 Mar 2013 - 14:44    Sujet du message: [RESOLU] Fenêtre d'animation - Bug d'affichage récurent Répondre en citant

mais les bugs continuent alors que tu as tous déplacé bien comme il faut ? je reste sceptique , car lorsque ca m'arrive le fait de revenir à 0.00 allplan fait que les choses rentrent dans l'ordre seules ..essais avec un reorg de la gestion des projets peut être ....après comme ca je vois pas ...


« Deux hommes intelligents, d'idées opposées, trouveront beaucoup plus de choses à se dire que deux cons appartenant à un même parti. »
Revenir en haut
Visiter le site web du posteur
Graphitus
Membre

Hors ligne

Inscrit le: 16 Jan 2012
Messages: 520
Localisation: VDMarnie
Masculin

MessagePosté le: Ven 29 Mar 2013 - 16:09    Sujet du message: [RESOLU] Fenêtre d'animation - Bug d'affichage récurent Répondre en citant

J'aurais parié aussi sur le point d'origine, mais si c'était ça tu n'arriverais pas à calculer une image.

As-tu à tout hasard, regardé la mémoire allouée dans allmenu.
Parfois aussi il reste sur le calque après ouverture d'un dwg, mais pas forcément, un minuscule point à des lieux de ton plan de travail,
quand tu fais afficher l'image entière, as-tu toute ton image d'affichée ?

Sinon ... Joyeuses Pâques Smile
Revenir en haut
@ntoine
Membre

Hors ligne

Inscrit le: 03 Déc 2012
Messages: 114
Localisation: NANTES
Masculin

MessagePosté le: Ven 29 Mar 2013 - 16:13    Sujet du message: [RESOLU] Fenêtre d'animation - Bug d'affichage récurent Répondre en citant

Peut-être les pilotes de la carte graphique à mettre à jour ?
Revenir en haut
Giropode
Membre

Hors ligne

Inscrit le: 14 Déc 2012
Messages: 50
Localisation: Grenoble
Masculin

MessagePosté le: Mer 3 Avr 2013 - 15:28    Sujet du message: [RESOLU] Fenêtre d'animation - Bug d'affichage récurent Répondre en citant

Incompréhensible ! Voila trois jours que je travail sur le projet, plus de bug. Peut être qu'il fallait un WE de trois jours à Allplan pour s'en remettre...

Merci à tous pour vos idées.

Bonne fin de semaine.
Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 23:19    Sujet du message: [RESOLU] Fenêtre d'animation - Bug d'affichage récurent

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Allplan Forum Index du Forum -> ALLPLAN -> ARCHITECTURE Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | creer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
darkages Template © larme d'ange
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com